Sunday, June 17, 2007

All's Well on the Home Front

Well, it appears that I haven't written anything in over a month; I didn't realize it had been that long. Anyway, everything seems to be fine since the Ich incident. Since then, I have restocked my tank. The official stock list now:

4 Platies
3 Zebra Danios
10 Lemon Tetras
2 Bolivian Rams
2 Clown Plecos
1 Blue Seam Pleco
~10 Ghost Shrimp

In the past couple of weeks, all of my Otos and one of my Platies died of unknown causes. I want some more Otos (they're helpful with the algae, and they're fun to watch), but I haven't found any at the local stores lately. I feel like I'm a little overstocked as it is anyway, so maybe I'm ok for now.

Everything is cool. The Altispinosas were really the ultimate goal of this tank, and I've had them for about 2 weeks. I'm still having some trouble with feeding (the female doesn't seem to be eating anything), but otherwise, they seem to be adjusting well. The Lemon Tetras came from two different sources, but they seem to have formed one very playful school. It's hard to tell, but I think I have a lot more males than females (maybe as much as 8:2). They are constantly standing off against each other, displaying full finnage and their shiny silver sides, I assume in an attempt to establish a hierarchy. It makes for a very active tank that's fun to watch. I also enjoy the rams. They just kind of mosey around the bottom of the tank, paying ltitle attention to what's going on around them. The male seems very curious, and spends a lot of time at the front of the tank, pacing back and forth. Maybe he's following his reflection in the glass? Or just waiting for food? It's hard to say.

My main concern right now is the plants. I really want to grow plants well and fill in the whole tank.'s just not happening. My plants aren't really dying...they're just not thriving the way I'd like to see. I use Flourish and Flourish Excel fertilizers, but I feel like they're just not getting enough of anything (light, carbon dioxide, ferts) to grow very quickly. So...eventually (when I have the funds), I'll have to invest in a pressurized CO2 system and start getting serious about fertilizers. That, sadly, will have to wait a bit.

Monday, May 07, 2007

A Case for Quarantine

Well, crap. Things have gone horribly awry. Shortly after my last post, I decided the aquarium was ready. It really only took about 3 weeks of cycling to reach acceptable levels of ammonia, nitrites, and nitrate. I was starting to develop a problem with algae on the glass, so I went to the store to pick up a couple of cleaners. I was looking for a bristlenose Ancistrus, but all anybody had was the albino variety.

A guy at the fish store pointed me toward some Blue Seam Plecos, and they were perfect. Small like a bristlenose, but jet black with tiny white dots everywhere, and white/blue edges on the fins. I got two of them. I also picked up 5 Emperor Tetras, as they were part of my original stocking plan. Also, a few new plants made it into the bag, including Dwarf Saggitaria, Ozelot Sword, Elodea (Anacharis), Cabomba, and a small Chain Sword.

I took them home, washed and planted the plants, and acclimated the fish to their new home. For a few days, everything was good. The plecos were great--munching on the driftwood, roaming about the tank, and making a small dent in the glass algae. The tetras adapted very well, occupying just about every part of the tank. A couple of days later, when I confirmed that the water was good and everyone was getting along, I picked up 4 Otocinclus to do a better job on the glass, which they did. But then, it happened.

Maybe a week after I put the newbies in, I noticed some of the Platies were "scratching" themselves on the rocks and driftwood. The next day, one of the tetras had little white spots all over him. My tank had become infested with Ich. At the same time (I don't yet know if it's related), one of my Plecos started acting very ill...just floating around, kind of listless and not anchored to anything. I found him upside-down a couple of times.

Well, I immediately changed about half the water, read what I could about Ich, and then went to the store. There, they recommended I get some Aquari-Sol to treat the Ich. I was concerned, though, that it would affect my plants and/or the Plecos. Sure enough, some people online suggested I instead use the "heat treatment" to rid my tank of the parasite. It involved raising the temperature to 86F, which I did slowly over the course of several hours. I also dropped the water level a bit to mix in more oxygen.

But, things just went downhill from there. The sick Pleco died. The next day, the other one went belly-up as well. The tetras were very stressed, so I dropped the water some more and turned the lights off. It was no use. Over the next 2 days, despite daily water changes, I lost all the tetras and an Oto.

So, I'm pretty much back where I started. I have 5 Platies, 5 Danios, and 3 Otos. And I've still got the Ich (only been treating for 4 days, but it seems to be subsiding). Everyone else looks like they will make it. I've been changing water regularly, and I'm holding the temp steady at 86 to keep the Ich from reproducing and infecting other fish. In the picture, you'll see I situated the heater in the filter outflow in order to get the temp that high.

This all really sucks. Things were going so well. My plants were growing and propagating, the fish were happy, and I was pleased. But then I brought home some fish from the store and plopped them right into my happy tank, and the parasite they brought with them ravaged everything I had spent so much time and money to set up. Alas.

So, a word to all you folks out there who have your eye on some new members for your aquarium community—buy another (small) tank and keep the new guys in quarantine at least for a few weeks. It will save you a lot of stress in the long run.

Sunday, April 22, 2007

Runners, rhizomes, and adventitious plantlets

So things are still running pretty well, I think. I did a water change yesterday with some RO to try and get the pH down a bit (it's been hovering around 7.4). I'm considering using peat to get it down below 7, but there's a reason I soaked my driftwood for 2 weeks before adding it to the tank—I don't know that I'm enthused about tannin-stained water. So we'll see about all that.

The fish are all happy. I want to take a quick moment to discuss my recent thoughts on them, though. Last week, I was bored, and I went to Petco to get some more fish and plants. In particular, I got 2 Zebra Danios to add to my temporary collection. As soon as I added them to the tank, I noticed something curious—they really stood out from the crowd. One of them is kind of a brownish gold color, rather than the striking white, silvery stripes of the Danios sourced from my local fish store. The other is bigger than the rest, but he just looks kind of retarded. Rather than a straight back from the tail to the nose, this one has kind of a "hunch back" thing going on. He doesn't really hang out with the others, and I'm not quite sure what the story there is. The Platies and plants I acquired at the same time, though, are doing just fine.

Speaking of plants, I've been trying to figure out what I have. I bought two plants at Petco out of the "assorted" bin. I thought one of them was a Valisneria, but it turned out to be a Water Onion once I unpotted the bulb. The other I picked up because I thought it might be a Rosette Sword (Echinodorus Parveflorus v. Tropica). I'm not quite sure at this point, but I know I'm going to have several more of them soon. It's sending long stems with new roots and leaves to grow baby plants every couple of inches. Neat.

While I was at the store filling up my RO bottles, I got some new rocks to fill in the empty middle of the tank (but leave some open swimming space once the plants start growing). I made a nice little cave with them, which is always appreciated by the fish, I'm sure. I also saw a little potted Micro Sword (Lilaeopsis brasiliensis) that looked healthy, so I got that too. It was a small pot, but once i took it out and started pulling individual plants apart, I was able to plant a good portion of the foreground (and some on the side) of my tank. After a while, I'm sure they'll fill in the area quite nicely. The Platies really seems to like it, too. I keep seeing them weaving in and out between the narrow leaves.

I'm also keeping an eye on a new little plant I wasn't counting on. At some point, I ended up with this little one-inch piece of root floating around. I was going to throw it out, but I let it stay to see what would happen. Sure enough, it started growing little roots itself, and now it has sprouted a couple of tiny leaves. So, I've put it in the gravel now, and we'll see what it turns into. Maybe another Red Wendii? Who knows.

So, that's pretty much where I'm at now. Hopefully, the water chemistry will stabilize soon, and I'll be able to start populating my tank with its more permanent residents.

Thursday, April 19, 2007

Daily Blog Becomes Monthly Blog

So I meant to keep up with this thing as changes occurred while I set up my new aquarium. has happened with previous attempts at blogging, it just didn't work out. I got lazy. But that's cool because I doubt anyone has even seen this thing. I certainly didn't tell anyone I had an aquarium blog. So if you found it and came back every day, anxiously awaiting an update, then...I'm sorry, but that's unfortunate for you.

So my aquarium sat there, empty and useless for a few weeks while I did some planning and gathering of equipment. I didn't want to just fill it up and start throwing things in, so I took my time with it. I ordered most of the things i needed online because it was a lot cheaper. For instance, I bought a brand new filter for $37.99. The same one was on sale at the local fish store for $69.99. Hooray for the internet.

So here's what I picked up:
  • Coralife 96W Compact Fluorescent light strip
  • Marineland Emperor 400 Bio-Wheel filter
  • 40 lbs. Eco-Complete planted aquarium substrate
  • 25 lbs some other gravel substrate
  • API water test kit (pH, Ammonia, Nitrite, Nitrate)
  • API Stress Coat water conditioner
  • Flourish & Flourish Excel plant supplements
  • Various fish foods, some of which I already had
  • A couple of pieces of driftwood and rocks from the fish store
  • Some bigass gravel siphon
I put down the Eco-Complete, topped it with the regular gravel, and tried out a couple of driftwood arrangements. Next, I needed water. I had been planning a South American theme for the tank, and I wanted some dwarf cichlids that require a low pH. Austin water is notoriously hard, and it has a pH of about 10 coming out of the tap. I considered getting a Reverse Osmosis water filter for my tap, but it just didn't seem economical. So, I decided to buy RO water from the fish store (at 25 cents a gallon, I'd say it's a fine deal). I mix it with about 50-60% regular tap water, and I end up with a pH around 7. Cool.

So I added the water, set up the filter and heater, and made sure everything was running correctly. On one of my water runs (I have two 5-gallon jugs to transport from the store), I picked up a few plants that seemed reasonably hardy. I aimed to keep the South American thing going on, but that has gone out the window at this point (at least for plants). I got a Corkscrew Valisneria, a bunch of Water Sprite, and a Red Wendtii.

Once everything was stable, it was start to start the water cycling process by adding some fish. I got 4 Zebra Danios and 4 Platys. Their job is simply to create waste, resulting in ammonia. A couple of days later, I tested the water. Sure enough, ammonia! Then, a few days later, Nitrite! Just like the web sites said. Hooray for the internet.

It's been about a week and a half since I first added the fish. A few days ago, I noticed 2 fish missing. I found one of the Platies shriviled up on the carpet (an apparent suicide), but I have yet to discover the absent Danio. Weird. In a bout of boredom, I ran to Petco to pick up some replacements. I got 2 new Platies and 2 new Danios, and 2 new plants (a Water Onion and something that I haven't yet identified).

Everything seems to be doing well. The fish are all healthy and active, showing no ill effects from the rising levels of toxins around them. The plants are surviving, too, showing new roots and maybe some new leaf growth. I changed about 10 gallons of water (50/50 RO) when the Nitrites started getting a little high, but everything seems to be going as planned. I expect that the nitrifying bacteria will continue to multiply, and I'll probably see the Nitrates start to rise over the next few days.

I'm still planning the plant situation. It looks like there are lots of cheap plants (even after factoring in 2nd-day shipping) online, but there's usually a minimum order that will result in 20+ plants. That just seems a little excessive for right now, so maybe I'll just pick up one or two whenever I see something intriguing at the fish store and build things that way. Once the water is stable, I'll trade in my "disposable" fish for some more exotic varieties, such as Bolivian Rams, tetras, and various catfish. And then...I'll just maintain. Feeding, fertilizing, gardening. Maybe some of the fish will breed. Maybe things will just balance and take care of themselves, and I'll have a nice decoration in my apartmetn that I can come home and stare at after work.

So that's where I'm at now. I've got Ammonia at about 0.5 mg/L, Nitrites are a little less than 1.0 ppm, and everything looks good.

Once things stabilize, I'll start updating this with any changes that are made. Neat.

Sunday, March 11, 2007

My first aquarium + my first blog = likely disaster?

So here's the deal. I just moved into a new apartment, and I've always wanted an aquarium, so I got one. That's pretty much the story. I've been waiting for a good place to set one up, and now I've got the space and the resources, so why not?

In fact, I purchased my new aquarium before I even got living room furniture or finished unpacking. That's mostly because I saw the one I wanted on Craigslist and I didn't want to pass it up. As it turns out, that may not have been a great idea after all. I ended up paying a little too much for an aquarium setup that isn't in quite the "like new" shape I was told it was. Oh well. I've got my aquarium and I'm ready to finally get into the hobby that has fascinated me all my life.

Here's what I'm starting with:
- A 46 gallon Oceanic bowfront tank that needs some serious cleaning
- A dusty, cobweb-ridden stand that looks pretty good, save for some scratches to the "stainless" laminate
- A useless hood that has been hacked to pieces by the previous owner
- A 38 watt strip light with a 25 watt flourescent bulb

And that's pretty much it. I got the stand all cleaned up, and the aquarium is almost ready for water. I figured I would keep track of the progress of this project as a reference point both for me and for anyone starting their own aquarium. I'll be planning, stocking, and monitoring this aquarium for the next few weeks and months, and we'll see where it goes from there.